WordPress 3.2 Released

WordPress 3.2 was released yesterday. The new version is “faster and lighter”, includes an updated dashboard, and a full screen writing mode for “distraction-free writing”. The automatic update feature has also been improved with the ability to only replace the changed files when upgrading, which will make it faster.

The new release increases the system requirements. You now need at least version 5.2.4 of PHP and version 5.0 of MySQL. We previously wrote about why this is not a major issue. The admin interface no longer supports Internet Explorer 6.

We have been running the WordPress 3.2 release clients on this blog without issue.

More information is available in the release notice and Codex document.

Need WordPress Upgraded?
We can upgrade your WordPress website for you.

Check What Version of WordPress Is In Use
Check what version of WordPress is powering a website with our WordPress Version Check extension available for Firefox and Chrome.

This entry was posted in WordPress. Bookmark the permalink.

Leave a Reply


six + five =

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>