Support Ends for MediaWiki 1.17.x

Support ended for MediaWiki 1.17.x on June 22. Anyone still running 1.17.x should upgrade to either 1.18.x or 1.19.x. You can find more about MediaWiki’s version lifecycle here.

Need MediaWiki Upgraded?
We can upgrade your MediaWiki wiki for you.

Making Sure Your MediaWiki Websites are Up to Date
With our Up to Date? Chrome app you can keep track of the MediaWiki versions (as well other web apps) on all of the websites you manage in one place, so you can easily check if they are in need of an upgrade.

This entry was posted in End of Support, MediaWiki. Bookmark the permalink.

Leave a Reply


four + = five

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>