Support Ends for Moodle 2.0

Support for Moodle 2.0 ended in June. Anyone still running 2.0 should upgrade to a newer release.

Support for Moodle 1.9 was extended and it will continue to receive fixes for serious security issues until Decmber of 2013.

Need Moodle Upgraded?
We can upgrade your Moodle website for you.

This entry was posted in End of Support, Moodle. Bookmark the permalink.

Leave a Reply


+ nine = sixteen

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>