Joomla 1.5 to 3.9 Migration

Support for Joomla 1.5 has ended. The migration from Joomla 1.5 to 3.9 is more involved process than an upgrade. Your theme and any extensions will need to have versions compatible with Joomla 3.9 to continue working. In some cases we can convert your existing Joomla 1.5.x template to be compatible with Joomla 3.9 if a compatible version is not available. The time for us to perform a migration and pricing will depend on how many extensions are on your website.

To insure that everything works with the migrated website we first create a test of the migrated website, which you can then thoroughly check over for issues before we migrate your live website.

If your Joomla installation has been hacked, migrating it to a new version of Joomla will not necessarily clean it up. In that situation we can clean up the hack and then migrate it.

Hosting Requirements For 3.9.x:

(We can check with your hosting provider to make sure that these requirements are met.)

  • PHP version 5.3.10 or greater
  • MySQL version 5.1 or greater

Price:

Pricing varies based on your extensions. The average price is $1,000 USD. Please contact us to get a quote. Payment is due after the migration has been completed. We accept payment by credit card, debit card, or eCheck through PayPal in a number of currencies.